Osx alfa sau beta pentru protools


(catalan marius) #1

Salut, am un un macbook pro A1229 care ruleaza f bine cu el capitan. Am legat o consola digidesign prin firewire si am descarcat softul protools de pe site-ul official. La instalare, softul se opreste spunand ca a gasit un osx beta, si nu ruleaza decat cu softul original (alfa, cica). Eu nu stiu cu ce a venit din fabrica laptopult, ca e sh. Ce parere aveti, daca dau o instalare full, stergand hardul, o sa ruleze protools-ul asta? In acest caz, nestiind versiunea de fabrica, ce sa instalez pe el? Dar daca schimb hardul cu unul nou si instalez un osx, il va recunoaste ca sistem alfa? Adica asta tine de hdd sau de tot sistemul?
Va multumesc mult


(Tudor Vedeanu) #2

Dă clic pe mărul din stânga sus, apoi pe “About this Mac”. În fereastra care apare, ce versiune de OS X scrie că ai?


(catalan marius) #3

Zice os x el capitan. Cand l-am luat avea yosemite, dar nici ala nu este de pe cremea macului meu. Am facut upgrade din app store.


(Tudor Vedeanu) #4

Versiunea exactă mă interesa, scrie mic, sub “El Capitan”. E 10.11.1? Scrie ceva “beta” acolo?


(catalan marius) #5

Scrie 10.11 fara altceva. Beta a scris protools la incercarea de instalare.


(Tudor Vedeanu) #6

Bănuiala mea e că Pro Tools nu e compatibil cu El Capitan. Dacă e Pro Tools 11 atunci se pare că-ți trebuie Yosemite (10.10). Pro Tools 12 pare a fi compatibil cu El Capitan.


(catalan marius) #7

La instalare da eroarea asta: a fost gasita o versiune os incompatibila. Protools cere os x 10.5.5 sau mai noua. Faza cu alfa si beta am citit-o pe un forum, cineva spunea ca acest program nu ruleaza decat pe osx alfa. Protools este 8.0 le, versiunea free care se instaleaza doar daca ai conectat la computer un device cumparat de la ei.


(catalan marius) #8

Eu tin macul doar pt chestia asta, nu m-ar deranja nici o versiune de osx.


(catalan marius) #9

In app store nu vad decat cursuri de utilizare pentru snow leopard, nu si sistemul de operare.


(Tudor Vedeanu) #10

Nu există OS X “alfa”.

OS X 10.5.5 este Leopard. Aici zice că în Snow Leopard (10.6) ai nevoie de Pro Tools 8.0.3.

Deci da, trebuie să faci rost de un Snow Leopard, să ștergi discul și să-l instalezi. Nu există în App Store, așa că va trebui să-l cauți pe undeva pe net sau să ți-l dea cineva.


(catalan marius) #11

Am aflat ca pro tools le 8.0 requires mac osx 10.5.5 si atat. Ok, am sa caut leopardul. Mersi mult de promptitudine.


(catalan marius) #12

Am gasit leopardu la 90 de lei… as fi preferat un leu la 90 de leoparzi.


(Cattus Thraex) #13

Eu tot nu pricep frămîntarea ta, la ce-ți trebuie astea? Sau îmi scapă ceva?


(catalan marius) #14

salut, nu am mai intrat pe forum si nu am vazut ca ai postat. ideea e sa rulez Pro tools, care nu se instaleaza decat pe variantele astea de osx. protoolsul cu licenta este altceva, dar astea costa un sac de bani. azi am primit stickul cu snow leopard si am instalat pe calculator. este ok, acum vad de programul asta de muzica. va tin la curent, mersi.


(Adrian Manea) #15

:smile:

Dar de ce musai Pro Tools? Raționamentul meu e următorul: dacă vrei Pro Tools, cel mai probabil ai și experiența și priceperea de a face ceva bani din muzică. Dacă nu, există nenumărate DAW-uri foarte simpatice și suficient de bune pentru nivel de hobby. Începînd cu Reaper, care e gratuit, continuînd cu GarageBand, care e inclus în OS X și e fain, apoi cu Cubase, Sonar, Studio One și chiar Logic Pro X.

Ca să nu mai spun că formatul de plugin-uri pentru Pro Tools este AAX, care e cel mai rar, pe lîngă VST și AU.

Probabil te-ai obișnuit cu Pro Tools și știu cum se zice, că obișnuința e a doua natură, dar mie, unul, mi se pare o abordare greșită.


(catalan marius) #16

salut Adriane. sunt un amator in ce priveste DAW, dar intamplator mi-a cazut in mana o consola digidesign si crede-ma ca eram foarte curios. daca ai un device de la AVID ei iti pun la dispozitie protoolsul LE. asta era toata povestea. intre timp l-am instalat, este ok dar e incomod sa pornesti mereu consola, iar daca nu o vede pe firewire programul nu se lanseaza. este mai mult o chestier de studio, asa ca probabil o sa scot consola la vanzare.
mersi de referinte. stii cum e, cand un lucru nu-ti iese, devine si mai interesant.


(Adrian Manea) #17

Înțeleg ce zici. Dar mie, unul, Pro Tools mi se pare exagerat de complicat și nu doar atît, și interfața mi se pare contraintuitivă și mult mai neclară decît altele.

În fine, cum spuneam, din moment ce te deranjează compatibilitatea strictă între consolă (nu știu la ce te referi, exact, probabil o interfață audio) și Pro Tools, în loc să o vinzi, dacă vrei să o folosești, încearcă Reaper sau Garageband. Ambele-s gratuite (mai ales primul :smile: - GB are ceva “in-app purchases” și am impresia că nu e inclus în toate OS X, cel puțin nu ca update gratis către ultima variantă) și fă-ți treaba. Nu cred că e atît de limitată interfața încît să nu vrea decît cu Pro Tools.

Spor și să cînte muzica! :notes:


(Mihai Raducan) #18

ProTools este foarte “sensibil”, atât la software cât și la hardware. Nu l-am folosit, nu știu să îl folosesc dar am ales piesele, am asamblat (+sistem de operare și tweak-urile necesare) un calculator special pentru ProTools 11 și Mbox Pro. Era vorba de un sistem cu Windows.

Am studiat două săptămâni forumul lor ca să văd ce trebuie să cumpăr și ce nu. Mi-a mâncat zilele, începând cu procesorul (nu era sigur că merge cu Haswell), continuând cu placa FireWire (care trebuie să aibă un anumit cip - Texas Instruments) și terminând cu tweak-uri pe care a trebuit să le fac din BIOS până în Windows (Windows 7, pentru că nu era sigur/oficial nu mergea pe Windows 8). Și când am terminat tot ce puteam face fără să știu să folosesc programul, nu eram sigur că o să meargă ok (din fericire a mers și merge încâ perfect).

Ce vreau să spun: dacă ai de ales, alege altceva. La cât costă ProTools (soft + hardware), mă așteptam la altceva. Forumul lor era plin de probleme ale unor oameni care se pricepeau atât la ProTools, cât și la calculatoare în general. În funcție de câte track-uri ai, are nevoie de multe resurse: procesor, RAM și latență foarte mică. Dacă laptopul nu are cele amintite, s-ar putea să nu meargă ok. Sau poate este optimizat mai bine pentru Mac dar, pentru Windows, pe forumul ProTools, se discuta numai de la i7 în sus!.


(catalan marius) #19

salut, acum un an mi s-a strict macbook-ul pro care data din 2008, tocmai la putin timp dupa ce instalasem snow leopardul, protools le si consola digidesign 002. nici nu apucasem sa cunosc bine ce pot face impreuna. mac-ul l-am dezmembrat, consola am tinut-o in sertar pana acum cand am reusit sa achizitionez un alt macbook pro13, din 2012.
intre timp m-am documentat: consola asta nu merge decat cu protools le. iar le-ul asta se downloadeaza gratis de pe AVID si este compatibil cu leopard si snow leopard, sau cu win xp/vista (cred ca e permis sa vorbim de ferestre pe site).
problema e ca mac-ul actual este mai nou, si nu as putea face downgrade la OS decat pana la mountain lion sau maverick, iar la instalare protools le zice ca nu gaseste os-ul 10.5 sau 10.6., deci nu se instaleaza. am instalat protools first, care e gratuit, dar nu vede consola. mai ramane sa instalez un xp sau vista cu bootcamp, dar bootcamp-ul imi da doar varianta de w7 or later, ceea ce nu m-ar ajuta.
cum as putea instala vista?
mersi


(Cattus Thraex) #20

Vezi lista de compatibilități ai pt a instala W pe mac. Vei pica pe o zonă, adică să poți instala de W v. x la W v. y, vezi după aia dacă se potrivește cu ce vrei tu.
Modelul tău pare a fi pe listă.