Osx alfa sau beta pentru protools


(catalan marius) #21

mersi. ultima versiune compatibila cu modelul meu de mac este w7.
In schimb am vazut un filmulet pe YT in care consola asta mergea cu os sierra si protools 10, o varianta din 2012. deci, tre sa fie problema de drivere.
reinstalez protools si eventual revin. mersi inca o data pt disponibilitate, si daca se permite aici, la multi ani tuturor macuserilor!


(Cattus Thraex) #22

Păi dacă există instrucțiuni cum să o faci să meargă pe Sierra, faci cum spun ei acolo.