Tab-uri Safari


(Dr.Cipry) #1

Am si eu o inntrebare pentru cei care stiti. Dupa cum se vede in poza care am atasat-o am activat ça Safari sa se deschida cu ultimele pagini care au fost deschise in ultima sesiune.

Problema e ça de fiecare data cand deschid Safari nu imi apare nici o pagina anterioara.

Aveti vreo idée cum sa fac ? Sau e un bug.

Merci


(Lucian) #2

Probabil tine de cum se inchide safari. Cum il inchizi? Fereastra cu fereastra sau cmd+Q?
Eu le deschid din History>reopen all windows from last session (bineinteles dupa pornirea aplicatiei)


(Lucian) #3

Acum am incercat si prin metoda ta si a mers. Imi deschide toate paginile dupa ce am inchis cu cmd+Q


(Dr.Cipry) #4

Cand il inchid cu cmd + q si redeschid imi apar paginile.

Daca dau click dreapta pe aplicatie si dau “quitter” ( ultima optiune, iesire, exit ) si redeschid…nu se mai deschid paginile lasate anterior.

PS: si daca il inchid de pe x-ul rosu e la fel. Ferestrele reapar doar daca inchid cu cmd + q


(Lucian) #5

Am incercat si cu inchiderea din Safari>Quit Safari si merge. Se redeschid toate paginile anterioare. La fel si cu inchidere din Dock. La fe si cu inchiderea din butonul rosu (care nu inchide aplicatia ci numai pagina respectiva, cu taburile aferente)


(Dr.Cipry) #6

Inseamna ça am eu un bug ceva, la mine merge doar cand inchid cu cmd + q…mai sap sa vad care-i buba…


(Lucian) #7

Încerca sa schimbi setarea in “o noua fereastra” si apoi la loc “toate ferestrele din ultima sesiune”. Daca nu, poti deschide din History.


(Dr.Cipry) #8

Am facut asa de prima data, da nu schimba cu nimica, tôt asa e…o sa mai caut sa vad daca mai si sunt si altii care au patit chestia asta.


(Dr.Cipry) #9

nu ma lasa sa dau nici " redeschide toate ferestrele din ultima sesiune"

ii inervanta rau chestia asta. am mai atasat o poza


(Lucian) #10

Da, vad ca nu se activeaza optiunea. Ai putea incerca un restart in Safe Mode, vezi daca se schimba ceva si apoi un restart normal.


(Dr.Cipry) #11

Am incercat in dimineața asta, nu schimba cu nimic, la fel face. Merci oricum de sugesti.


(Tudor Vedeanu) #12

Vezi în System Preferences, joacă-te și cu opțiunea din poză:


(Dr.Cipry) #13

Merci Tudor, am incercat-o acuma si nu schimba cu nimic situatia…


(Tudor Vedeanu) #14

Încearcă atunci să ștergi fișierul cu preferințele Safari.


(Dr.Cipry) #15

Facut si asta, nu se schimba nimica. E ciudat…o sa inchid cu cmd+q si asta e


(Jonny Crisan) #16

Ii frustrant ca nici acuma dupa aproape 3 ani nu-i rezolvata problema asta.
La fel patesc si eu: daca nu dau cmd+q, nu-mi deschide ultima sesiune. Aiurea… ca la Chrome functioneaza perfect.


(Cattus Thraex) #17

Am setat Safari opens with ‘All Windows from last Session’
Am trei tab-uri deschise în Safari.
Închid Safari.
Repornesc Safari, se deschide cu cele trei taburi active la închidere.
ASta voiai? La mine văd că merge, High Sierra, ultimul update.
P.S. Am repornit calculatorul, Safari e setat să porneascá la logare, s-a deschis cu aceleași tab-uri active înainte de repornire. Am înțeles bine, asta voiai? Se setează din Safari chestia asta:


(Jonny Crisan) #18

Da, asta vreau. Am setarile exact ca la tine, dar daca nu ii dau cmd+Q cand inchid safari, nu-mi deschide ultimele taburi. Am cautat pe o gramada de forumuri (thanks goes to Google :smile:) unde am mai intalnit problema mea, dar fara sa fi gasit o rezolvare.
Si eu am High Sierra, cu update la zi.


(Cattus Thraex) #19

Ce extensii de Safari ai active?


(Tudor Vedeanu) #20

Cum închizi tu Safari de obicei, fără Cmd-Q?