Probleme cu sunetul la MacBook Air 1466 (Early 2015)


#1

Am probleme cu sunetul. Am facut reset PRAM (- nu s-a remediat), am facut reset NVRAM (nu s-a remediat), am incercat creare nou utilizator in safe mode si tot nu merge; nu functioneaza nici cu castile. Ce credeti ca pot sa fac?

Multumesc!


(Cattus Thraex) #2

Apar opțiunile de sunet în preferințele de sistem
35
și sus în dreapta?!
48
Dacă da, este o disfuncție de sistem, probabil. De multe ori, sunetul dispare din cauza mufei audio, căreia i s-a blocat acel contact care activează/dezactivează sunetul când pui casca.
Ai făcut un test, dacă poți, cu căști ori boxe bluetooth? Merită încercat. Dacă e vorba de acel contact care nu se poate remedia (este posibil) atunci căștile bluetooth sunt soluția. Asta dacă ai logul sunetului acolo unde ți-am arătat la început. Dacă nu e, înseamnă că ai o problemă cu placa de sunet.


#3

Multumesc!
In System Preferences -> Sound -> Output: apare No output device found.
Deci, probabil sunt probleme cu placa de sunet. De unde pot achizitiona o astfel de placa?
Nu sunt din Bucuresti si vreau sa remediez problema.
O zi frumoasa!


(geomac) #4

Salut, am avut o manifestare asemanatoare. Se manifesta asa (nu detecta audio device) din cauza tastaturii defecte, tasta SHIFT detectata ca fiind apasata permanent. Din aceasta cauza, intra in Safe Boot. Ai observat in coltul dreapta sus, cand se cere user/parola, scrie Safe Boot (caractere de culoare rosie)? Daca e asa, incearca sa remediezi cauzale care determina starea Safe Boot. La mine asa s-a rezolvat. nu stiu daca e valabil si pt alte situatii, la mine am scapat de Safe Boot ( cauza fiind tasta SHIFT defecta) prin apasare la pornire a combinatiei CMD+CTRL+D.
Sunt incepator, posibil sa spun prostii dar incercarea nu e distructiva.


#5

Multumesc pentru sugestie. La mine tasta functioneaza :sweat_smile:


(geomac) #6

In regula. Dar iti apare Safe Boot? Starea Safe Boot este asemanatoare cu Safe mode din Windows, sistemul de operare nu incarca tot. La mine asta era cauza ca nu imi aparea audio device.


#7

Nu imi apare.


(geomac) #8

Teste hardware ai incercat? (apple hardware tests).
link:

Am editat/sters mesajul anterior, nu era decat un comentariu.


#9

Multumesc si succes! in ceea ce faci!
Stau in asteptare …


(Cattus Thraex) #10

Faptul că nu detectează sunetul nu înseamnă neapărat că e stricată placa audio, poate fi exact ce am spus: stricat contactul de la mufa audio. Cel mai simplu test îl faci cu un device audio bluetooth, căști ori difuzoare. Dacă bluetooth funcționează și detectează device-ul, înseamnă că acea mufă e cauza. Ia niște căști/difuzoare standard, și introdu-scoate ușor, dar repetat, mufa audio, este f. posibil să o deblochezi în acest fel. Ești sigur că nu ai acolo, cumva blocată, o mufă ruptă? Eu la un iPhone luat s.h. aveam acolo o mică bomboană rotundă, care bloca accestul căștii. S-a rezolvat simplu.
@geomac. Nu toate defectele sunt cauzate de tasta Shift. :grinning:


#11

Urmeaza sa imi procur maine niste casti bluetooth … sau difuzoare … si sa interc.
Multumesc!


(Cattus Thraex) #12

Dacă nu ai, du-te la un magazin și spune că vrei să le încerci. Sau la un amic. Oricum, e deja ceva util în casă.