Problema sunet Mac os x


(Cristian12) #1

Salut , am cumparat un mac os x si am observat ca sunetul nu functioneaza si am cautat peste tot dar nu am gasit nimic care sa ma ajute
Cand incerc sa dau volumul mai tare imi are un Ø si nu pot face nimic dar sunetul de la pornire merge


(Adrian Manea) #2

Intră la System Preferences > Sound și zi-ne ce vezi acolo la Input și Output Device.

Dacă nu apar Internal Speakers și Internal Microfone, probabil ai o problemă cu placa de sunet.

De asemenea, mai poți să apeși alt+click pe goarna din bara de meniu sus și vezi și acolo.

Încearcă și cu niște căști, poate ai probleme doar cu difuzoarele (dacă).

Dacă jucăria e nouă, mergi cu încredere la service. Dacă nu e nouă, poți încerca să reinstalezi sistemul, în cel mai rău caz.


(Cristian12) #3

am intrat si la iesire imi apare tip port iesire optica digitala si la intrare tip incorporat
si am incercat si cu casti si nu functioneaza


(Adrian Manea) #4

Păi deci la ieșire nu-ți vede varianta încorporată. Arată a problemă hardware.

Dar, repet, dacă e nou (în garanție), mergi cu încredere la service.

Dacă nu și te descurci, reinstalează sistemul pe curat. Deși e probabil să fie problemă hardware…


(Cristian12) #5

am aflat de la cineva ca ar putea fii placa de sunet dezactivata


(Adrian Manea) #6

Dezactivată, din cîte știu, nu se poate, fără a umbla adînc în kernel.

Încearcă (sus, în colțul din stînga):
 > Despre acest Mac (About This Mac…) > Raport de sistem (System Report) > Audio.

Dacă nu ți-o vede nici acolo, caută să reinstalezi sistemul. Dacă nu se rezolvă, mergi la service.


(Cristian12) #7

Asta îmi apare


(Adrian Manea) #8

Dă click pe Ieșire integrată. Jos ar trebui să apară informațiile hardware, dacă poate comunica cu ea.

Apropo, Shift + cmd + 3 face screenshot. Shift + cmd + 4 permite selecția zonei pe care o vrei captată.


(Cristian12) #9


(Adrian Manea) #10

Deci o vede, asta e bine (același set de informații îmi apare și mie).

Nu știu ce ar fi putut produce problema, tu poate ai vreo bănuială, în funcție de ce i-ai mai făcut în ultima vreme. Dar cred că cea mai bună idee e să reinstalezi sistemul. Dacă nu ai ultima versiune, fă-i update. Dacă nu vrei să-ți bați capul cu clean install, poți încerca și instalare “peste”. Pur și simplu instalezi normal, fără să formatezi discul. Dar mie, în general, nu-mi place soluția asta, așa că recomand o instalare pe curat (cu formatare de disc). Dat fiind că problema este la o componentă atît de importantă a sistemului, e posibil să mai aibă ceva implicații care nu sînt evidente acum. De aceea, instalarea pe curat cred că ar fi cea mai bună.


(Cristian12) #11

mersi mult


(Cristian12) #12

poti sa imi dai un video cu o instalare curata ? te rog , nu stiu cum sa fac asta


(Tudor Vedeanu) #13

@Cristian12 înainte de a reinstala, resetează NVRAM și SMC, s-ar putea să-ți repare problema cu sunetul fără reinstalare:



(Adrian Manea) #14

Are dreptate Tudor, încearcă NVRAM și SMC reset mai întîi.

Dacă nu, instalarea pe curat se explică aici, de exemplu:

Ăla mai bate cîmpii p-acolo prin clip (n-am găsit unul mai scurt și clar), dar pașii esențiali sînt:

  1. Descarci macOS din App Store și nu instalezi, închizi fereastra pe care ți-o deschide cînd termină instalarea;
  2. Formatezi stick-ul;
  3. Faci stick-ul bootabil cu comanda aia de terminal. Aștepți să termine (5-10-15 min);
  4. Repornești Mac-ul, ținînd apăsat alt și alegi stick-ul nou creat pentru boot;
  5. Lansezi Disk Utility din wizard-ul ce apare și formatezi hardul intern;
  6. Închizi Disk Utility și continui procesul cu opțiunea Install macOS din meniul acela.

(Cattus Thraex) #15

Cred că putem încerca o soluție, dacă este, numai dacă spui ce ai cumpărat, ce model? nou? vechi? dacă vechi, nu ai testat sunetul la achiziție?
ce sistem este instalat? acel Ø indică faptul că nu are unde da sunet, deci – într-un caz fericit – este o setare (?( say are o problemă. Faptul că se aude acel chime la pornire e semn bun.
Dacă e nou, evident că îl vei duce la garanție.
P.S. Ceva nu se leagă în cele ce spui: dacă auzi acel chime la pornire, testul sunetului s-a făcut și ar trebui să meargă. Nu e clar de ce nu ar merge ulterior. Poate, totuși, ne spui ce mac ai.


(Cristian12) #16

tudor , am incercat sa resetez smc si NVRAM dar nu merge …


(Cristian12) #17

si am un Sistem Desktop PC iMac 21.5" cu procesor Intel® Dual Core™ i5 1.60GHz, Broadwell, 21.5", Full HD, 8GB, 1TB, Intel HD Graphics 6000, OS X El Capitan, INT KB


(Cattus Thraex) #18

iMac cu HD Graphics 6000, dar proc la 1.6 nu există, ar putea fi 5000 cu 1.4, deci fie un iMac 2014 fie un iMac 2015. Deci ar fi un iMac de 21.5 inci din 2014 sau 2015. Acuma, dacă te duci în pref. de sistem la sunet, adică zona asta

ce indică> La mine indică așa:


(Cristian12) #19

Am făcut și instalare pe curat și tot degeaba…


(Adrian Manea) #20

Mergi la service. Dacă ai făcut instalarea corect, înseamnă că e, totuși, problemă hardware.