Problema placa video


#1

Salut!Am un macbook pro 2011.Nu se mai deschide in sistemul de operare din cauza placii video dedicate(cred eu).Vreau sa stiu cum se poate dezactiva placa video dedicata din moment ce nu se deschide in sistem.Multumesc pentru eventualele raspunsuri.


(Cattus Thraex) #2

Un răspuns care pare referitor și la problema ta ar fi aici


(Iulian) #3

Poate fi si de la panglica display.ului.
Baga laptopul la incarcat, porneste.l si tine apasat tasta D (https://support.apple.com/en-us/HT202731). Va dura ceva acel test al componentelor. Noteaza codul de eroare si vezi ce zice Apple despre el: https://support.apple.com/en-us/HT203747


#4

Incerc azi .Multumesc!


#5

Se ├«ncarc─âÔÇŽ


(Radu Lodina) #6

Pornire pe placa video integrat─â (setezi variabila gpu-power-prefs in NVRAM) :

  1. intrii în single-user mode (Cmd+S).
  2. introduci urm─âtoarele comenzi (enter dup─â fiecare):
nvram fa4ce28d-b62f-4c99-9cc3-6815686e30f9:gpu-power-prefs=%01%00%00%00
reboot

La repornire va porni cu placa integrat─â. Dup─â logare sistemul va comuta automat pe placa video dedicat─â dac─â vei folosi aplica╚Ťii care necesit─â acest device ÔÇŽ

Aștept vești.
Merge ?
Ce plac─â video ai ?


#7

Amd radeon hd 6750m 1gb


#8

Comenzile de unde incep?de la (fa4ce28d) si apoi dau enter?


#9

Am incercat in toate felurile si tot nu se deschide .Se incarca grila aia de logo 50 % si ramane intr.o imagine gri


(Radu Lodina) #10

Tot ce este scris mai sus reprezinta o singur─â comand─â. Verific─â f. atent ├«naine de a o lansa ├«n execu╚Ťie (cu Enter).


#11

Am reusit comanda si nu mai apar liniu╚Ťele alea dar se incarca logo-ul tot jumate iar apoi da restart.Cred mai am o problema cevaÔÇŽ


#12


(Radu Lodina) #13

Încearcă să-l pornești în safe mode sau în recovery mode și rulează Disk Utility -> First Aid pe discul sistem.
acces recovery mode Command+R detalii aici.


#14

Am reusit sa ├«l deschid! Mul╚Ťumesc mult !:slightly_smiling_face:


(Radu Lodina) #15

Cu pl─âcere.

Cu 6750M ╚Ötiu sigur c─â sunt probleme. Din p─âcate campania de garan╚Ťie extins─â s-a terminat ├«n dec. 2016, mai mult Apple consider─â genera╚Ťia 2011: Vintage and obsolete products .

Dac─â se confirm─â defectul pl─âcii video dedicate nu recomand: ├«nlocuire MB (am ├«nlocuit 2) , reballing, reflow - le-am ├«ncercat pe toate nu ╚Ťin ├«n timp - problema-i efectiv cipul grafic ╚Öi sistemul de r─âcire precar. Solu╚Ťia final─â este s─â te rezumi la a folosi exclusiv placa video integrat─â aplic├ónd tehnica de aici: EFI - fix - nu am aplicat-o, folosesc un alt sistem.

O posibil─â solu╚Ťie s─â cre╚Öti durata de via╚Ť─â este s─â-i asiguri o r─âcire suplimentar─â - eu l-am folosit f─âr─â capacul din spate r─âcit pe un cooler extern.


#16

Așa m-am gândit si eu sa nu mai î-mi bat capul cu el ci doar să îl folosesc cu placa video integrată.


#17

Salut!Am revenit cu o alta problema din pacate­čśÉAcum se deschide bine cu tasta "Shift"dar nu am sunet.Am dat un restart cu (Alt+Cmd+P+R) apoi am bagat comanda aia si se aude sunetul la pornire camd se incarca logo-ul dar cand reimtra im sistemul de operare nu am sunet.Am verificat im setari si apare in felul asta: Exista cv comanda pt sunet?


#18


#19


#20

Am incercat si cu casti si nu functioneaza.