Memorie virtuala


(Andreyx18) #1

Salut am MacBookPro early 2011 15 i7,12GB RAM DRR3 1333MHz,Intel HD Graphics 3000 512MB,AMD Radeon HD 6490M 256MB si HDD 7200RPM din Germania il am din 2012
Este optimizat la sange merge foarte bine dar din gresela am dezactivat memoria virtuala si de atunci am simtit o mica scadere de performanta am cautat pe net cum se activeza si nimic tot nu vad ca o folosete problemele au inceput dupa ce am trecut de la 8gb ram la 12gb si oricat am incercat eu sa activez memoria virtuala pe 12GB RAM nu ma lasat am incercat asta https://apple.stackexchange.com/questions/156921/turn-virtual-memory-swapping-back-on-in-yosemite a 2 comanda cred ca ruleza la infinit o opresc dau restart si nu imi arata ca o foloseste din nou
Va rog frumos ajutor!


(Cattus Thraex) #2
  1. Vrei să spui că la tine scrie acolo ‘disabled’?
    19

  2. Ce înseamnă „dar din gresela am dezactivat memoria virtuala”? Adică ce ai făcut, concret?!
    Poate te ajută și asta.


(Andreyx18) #3

Da dupa high sierra a inceput sa se miste foarte greu si am cautat rezolvare pe net si se misca mai repede am pus o gramada de comezi terminal atunci si dupa ce am mai pus ram (Inca 4GB RAM) swap vad ca nu mai este utilizat deloc am vrut sa cumpar unul nou dar cel mai ieftin MacBook Pro 15 este 10.499 ron fara dvd-rw sau gauri usb normale eu pe asta am dat 85 de milioane la vremea lui in Germania!


(Cattus Thraex) #4

Dacă te apuci să scrii în Terminal fără să ții seama ce scrii ajungi la așa ceva. Probabil va trebuie să scrii comanda pe invers, ai acolo niște soluții.
Nu mă mai ameți cu milioanele astea, vrei să spui echivalentul a 8500 lei adică vreo 1900 euro? Păi poți da oricât, dacă te apuci să cotrobăi în el…
Lentoarea în funcționare poate avea multe cauze. Nu mi-ai răspuns dacă în system se afișează vă s.v.m. este ‘disabled’.