Mail . Nu se activeaza sau mentine contul,


#1

Salutare. am problemem cu mac-ul meu,(MacOs Sierra) nu pot sa activez conturile de mail . Cele de Gmail merg. dar cele de firma cu merg , sunt gazuite pe gazduire.ro.
CIUDAT este ca la inceput, cand am introdus prima data un cont a mers, si acum, daca creez o adresa noua o pot activa, functioneaza cateva ore apoi nu mai merge… ceva blocheaza. ma poate ajuta cineva ?


(Cattus Thraex) #2

Asta depinde de felul cum găzduire.ro gestionează conturile, nu știu. Este posibil să meargă simplu cu alte aplicații, eu folosesc și Airmail, pe care am dat cîțiva euro (puțini, nu mai țin minte), dar există și aplicații gratuite cum ar fi Thunderbird (cam învechită și care aduce a aplicație de Linux, adică urîtă la aspect) ori Canary Mail.


(Radu Lodina) #3

Eu cred ca clientul nativ de email Mail.app merge fara probleme si cu serverul de email de pe gazduire.ro.

Totul este din setari.

Nu am inteles exact: nu merge nici o adresa de email de pe gazduire.ro (de la firma) ?

De obicei administrarea acestor conturi de hosting se face prin cPanel - este si cazul tau ?

Vezi in cPanel ce porturi sunt folosite la:

  • Incoming port (POP si/sau IMAP - depinde ce preferi).
  • SMPT (outgoing port)

Setare automata printr-un script:

Daca bine tin minte vei gasi (in cPanel) in dreptul fiecarei adrese de email un buton (link) care genereaza un fisier de configurare client de email (inclusiv pt. Apple mail) - downloadezi acest fisier pe calcuatorul pe care doresti sa instalezi acest cont de email si-l rulezi.


De mare ajutor ar fi si mesajele de eroare generate de Mail.app la apelul lui Connection Doctor.


#4

Am incercat si cu alte aplicatii. la fel,


#5

nu merge nici o adresa de pe gazduire.ro
Ciudat este faptul ca la incepit, deci cand am setat prima data fiecare adresa, s-a conectat. pe umra apare eroarea, dupa cateva ore, sau poate doa o ora… de exemplu, creez o adresa noua, o introduc in mac si merge, pt putin timp, pe urma chiar daca kle sterg toate, cand sa le reintroduc, nu mai pot.
Eroarea care imi apare este : Unable to verify account name or password…

MENTIONEZ< pe iphone, sau alte telefoane, sau windows merg perfect !!


(Radu Lodina) #6

Recomand deschiderea unui ticket de suport pe gazduire.ro - unde le descrii exact problema.


(Cattus Thraex) #7

Dacă nu merge să te conectezi nici cu alte aplicații, cred că problema este în modul cum gestionează acel provider conturile, respectiv la securitatea conexiunii. Unele aplicații, precum Airmail, permit în setări să fie permisive la conexiuni „insecure”. Nu am altă explicație. Mail.app este foarte precaută, așa cum rezultă și din postul meu de ieri referitor la o problemă numai cu Mail.app pe o secvență rară, o rețea wi-fi de hotel. La tine însă este, cert, altă situație. De ce nu iei legătura cu providerul, poate are el un șpil pt așa ceva.


#8

S_A REZOLVAT, cel putin momentan… sa vad cat dureaza…

Dupa juma de ora de vorbit cu Apple suport, ( nu m-au ajutat deloc), dupa ce am mai vorbit si cu cei de la server … am gasit buba,

In timp ce vorbeam cu ei, eu incercam si pe mac, si pe iphone si pe android sa accesez adresa de mail prin browser, pe linkul trimis de ei, la mine nu mergea deloc, la ei mergea, nu se incarca… asa ca am dezactivat wi-fi-ul, si am trecut pe 4g. si bum, a mers linkul,

Atunci m-am gandit ca ar trebui sa functioneze si mailul asa, am facut deci hotspot de pe iphone , si am conectat mac-ul prin bluethooth . si adresele de mail s-au configurat foarte rapid, toate , si merg,

Pe urma am activat iar Wi-fi-ul, si i-am dat un restart si la router. inca functioneaza adresele bine, sunt curios pentru cat timp,

Am sa revin maine sa va anunt daca s-au blocat iarasi… poate fi din server atunci >?? dar de ce doar pe mac ??.. voi vedea maine,

PS, dupa resetarea routerului si linkul pt webmail functioneaza…

PS2 !!! - cand am configurat prima data adresele, eram la alta locatie , pe alta retea… SI IN TIMPUL IUN CARE NU IMI MERGEAU, m-am conectat si la alte retele WI-FI si tot asa, deci o data ce se blocheaza, asa raman, indiferent de retea,

REVIN MAINE CU LAMURIRI>

Va ultumesc celor care ati scris !!!


#9

PROBLEMA ESTE LA ROUTERUL MEU sau la SERVER

Dupa cum spuneam, ieri spre dupa masa i-ar au incetat sa mai mearga adresele, eroarea la conectare.

Acum dimineata la fel, nu mergeau, amincercat sa mai adaug una, nu m-a lasat… am oprit si am repornit routerul, si pe urma funcgioneaza .

Intrebarea mea ramane : tinand cont ca se intampla acelasi lucru indiferent de furnozorul de internet, la unul din punctele de lucru am Telekom, la altul Orange si acasa RDS, problema este la Mac-ul meu sau la Server ?? si daca cei de la Server nu au rezolvare, cum rezolv ???