MacOS Mojave 10.14 [Bug-uri, noutati, pareri]


(Lucian) #121

Cred ca sunt cele 70 de noi caractere emoji :slight_smile:
E cam cat jumate din OS Mojave initial. Si sunt doar 2 noutati. Una cu emoji si cealalta cu facetime in grup.


(Iulian) #122

Ma refeream la ultimul update, acest 10.14.1.
Fiind la zi cu acest topic, am vazut toate problemulete intampinate de voi si sunt curios cate din ele au disparut in urma acestui update.
Chiar ca un update baban. Aproape cat un nou sistem :slight_smile:


(Lucian) #123

Problema mea era inainte de acest update. Acum s-a rezolvat. Altceva nu am mai gasit.


(Cattus Thraex) #124

Aveam Mojave pe un SSD extern, nu mi-a detectat update-ul, l-am descălecat, l-am pornit și a revenit în SH, adică diacul intern. În sys prefs îl vede ca disc de boot și e defazat, dar nu face boot. Am dat să repun Mojave pe curat pe același SSD extern, adică așa cum am făcut inițial și folosind același instalare de 10.14.0, n-o ia… Am făcut asta pe două SSD-uri externe, azi am dat-o-n bară. Acum fac un boot flash, poate reușesc în final. Idei de ce am dat-o-n bară?


(Cattus Thraex) #125

Deci povestea nu s-a terminat. După tentative repetate să pun 10.14.1 pe acel SSD extern, conectat la un mini nou (în garanție, nu-l desfac să-i pun SSD, adică nu acuma), am renunțat. L-am scos și l-am conectat la un MBA tot nou, am făcut update-ul la 10.14.1 și pe SSD-ul extern și pe cel intern al MBA-ului, totul a decurs fără probleme, face boot din ambele discuri. Am repus SSD-ul extern la mini, este detectat ca boot Disk, dar nu o ia din el, chiar dacă e setat să pornească de acolo din sys prefs/Start-Up Disk (Setare din sistemul intern). Dacă apăs Opt după chime, nu-l vede ca Disk de boot, deși în sys prefs da.
Ah, da, am făcut PRAM reset de două ori la interval de 2 ore, degeaba. Nu mai pot face boot din SSD extern dacă e conectat la mini, este OK dacă-l pun la MBA, dar nu acolo am nevoie de SSD.
Idei? Ce naiba nu e OK? Precizez că, înainte să tentez update la 10.14.1 pe acel SSD extern totul era OK, a mers OK cu 10.14.


(Iulian) #126

Nu stiu, nu ma pricep, dar am citit niste chestii aseara legate de T2. E posibil sa spun o mare prostie, dar nah, poate te ajuta un alt unghibde vedere. Mini are asa ceva? Daca da, posibil sa fie de la el?


(Cattus Thraex) #127

Nu are, dom”le, așa ceva, e miniul actual, nu ăla anunțat că va fi, nici ăla nu cred că are, habar nu am. Pur și simplu, pînă ieri mergea de pe SSD-ul extern, după tentativa eșuată de update la 10.14.1, nu-l mai pot face să facă boot din SSD. Pe mini, pe MBA merge.


(Iulian) #128

Daca nimic altceva nu s.a schimbat, atunci e bug de la update. Cred.


(Cattus Thraex) #129

Păi nu mai e update de mult, am formatat discul ăla de x ori până acum, e supervirgin. Singurul lucru pe care îl pot face și care, teoretic, ar rezolva problema este să rad HDD-ul intern la mini-ului și să repun sistemul de la zero. Numai acolo, în măruntaiele sistemului, poate fi explicația, respectiv alegerea discului de boot.


(Cattus Thraex) #130

Gata, problema a fost rezolvată prin formatarea discului intern și repus sistemul de la zero, acuma face boot dual în discul intern și în SSD-ul extern.


(Cattus Thraex) #131

Repun eu Mojave de la zero adus la zi 10.14.1, instalez de trebuie și la final mă poticnesc la multifuncționala Canon MP 250 pe care o folosesc, de fapt, doar ca scanner. Sistemul zice că să descarc direct de pe site-ul Canon, Canon zice că nu mai suportă High Sierra și Mojave pt acest model. Totuși, scanasem cu jucăria zilele trecute în Mojave înainte de reinstalare. Până la urmă, am descărcat manual driverul pt ultimul sistem oficial suportat de Canon, adică Sierra și totul este OK.


(Cattus Thraex) #132

Colac peste pupăză, azi la 8 dimineața ENEL a oprit brusc lumina. A revenit după circa 15 min. Urmarea a fost că după alte 5 min. mini-ul a pornit automat, deși nu era setat să pornească după o pană de curent. Bun, asta ca asta, iar nu mi-a recunoscut SSD-ul extern de sistem, iar pe sistemul High Sierra de pe discul internt nu a mai recunoscut parola!
Aș zice, una peste alta, că Apple a cam bălăcărit Mojave ăsta, nu e normal să se comporte așa, o pană de curent nu e chiar rară nici în SUA, o știu de la amici care locuiesc acolo.


(Iulian) #133

Atunci astept sa apara 10.14.2 :smile: Probabil la inceputul lunii decembrie.


(Cattus Thraex) #134

Știu și eu… posibil ca la mine necazurile să se tragă de la un SSD extern ADATA pe care am pus sistemul. E nou, dar cred că a început să pice. Se mai întâmplă. Pe alte calculatoare din casă Mojave rulează foarte bine, inclusiv pe alt disc extern la fi-mea.


(Cattus Thraex) #135

După update la 10.14.1, dacă dau Info pe un folder de x GB, îmi arată că are O K sau, ca în poză, că un snop de vreo 120 GB are… 4 KB. Puteți face un test, vă rog? La voi face la fel? De mers pare a merge OK, ar trebui să dureze vreo 30–40 min. să copieze astea, cum pare să și facă.

21


(Lucian) #136

La mine imi arata cu info valoarea reala a folderului. Te referi la informatiile de la transfer?


(Lucian) #137

Dar observ o alta chestie ciudata. Am duplicat un folder mare (peste 20 gb) din Downloads in Movies si operatiunea s-a desfasurat instant (1 secunda), iar spatiul alocat pe disc pare acelasi. Ca si cu ar fi un fel de Alias. Daca dau Info imi apar valorile reale pe fiecare folder atat original cat si copie.
Au preluat masinile puterea? A aterizat vreun OZN pe undeva? :slight_smile:


(Radu Lodina) #138

aproximativ.

Cu siguranță diskul este formatat APFS


(Cattus Thraex) #139

Mă refer la ambele situații: dacă am niște foldere și vreau să le bag toate într-un folder general, îl creez și apoi le pun acolo, Info pe folderul-mamă indică zero, dar celelalte sunt OK.
@rlodina: evident, discul este formatat APFS. Așa e acuma??!! Dacă fac un folder-mamă în care bag alte x foldere și, per total, au 120 GB, dacă dau Info pe folderul mamă îmi indică zero? Păi asta e aiurea, nu?


(Cattus Thraex) #140

Am dwescoperit un bug nasol în Mojave: dacă instalezi de la zero, cu formatarea partiției, nu știu de ce, tastatura default apare ABC-AZERTY. OK, o modifici în alta, ABC pur și simplu, adică QWERTY, dar să vezi pățanie… Dau să mă loghez în sistem, pun parola, OK… dau să cotrobăi în system preferences, pun parola la lăcățel, pas… nu e bună… o rescriu… la fel… Înjurături, chestii… pînă mi-am dat seama că e de la ei, nu pricep de ce, pe secvența asta, punea tastatura default la instalare ABC-AZERTY, deși nu mai era activă. Acuma m-am prins, știu unde ar fi caracterele care trebuia să fie la locul lor, dar inițial, evident, nu știam. Ăia de la Apple au aflat că RO este țară francofonă și au pus default ABC-AZERTY, fraților. Dacă puteți reproduce, trimiteți un perdaf lui Apple, tocmai o făcui.
Apple, clar, se concentrează pe iOS, începe să-i doară în c… de macOS, sunt încântați că ultimul lor procesor bate multe de la Intel, iar următorul va fi la nivel pro „pe bune”. E clar. Pentru macOS lucrează cu rebuturi de softiști.