High Sierra - sleep și luminozitate - bug


(Andrei Ripcescu) #61

Deja este a nu știu câta oară că nu mai intră în sistem HS pe mac book-ul din 2009. Trebuie să-i dau iar recovery și durează foarte mult.
E imposibil să nu aveți și voi probleme cu HS. Ăsta din 2009 îl am de câțiva ani și nu am nicio problemă cu ML. Merge perfect, doar cu HS dă rateuri.


(Balas) #62

NU e vina SO-ului. Ai o problema hardware. E posibil sa fie hardul.


(Andrei Ripcescu) #63

Cum am mai spus, nu are nicio problemă cu ML și nici cu Sierra sau celelalte dinainte.
Cu siguranță au făcut ei ceva intenționat să forțeze hardware-ul ca să strice laptopurile vechi.
Pe HS se ambalează și mai mult ventilatorul de parcă ar fi solicitat mai tare.
Chestia e că nu mai merge cromul pe ML la site-urile cu care trebuie să lucrez și trebuie să intru pe HS din când în când.


(Andrei Ripcescu) #64

Iar pe ăsta din 2011 mi-e frică să mai pun HS că mi-a ars placa AMD. Cum am spus, cu ML mergea exact cum trebuie și la vreo două zile după ce am pus HS s-a dus placa grafică.
E clar o legătură.


(Cattus Thraex) #65

H.S. funcțioenază incredibil de frumos pe MBP-ul soției din 2010. Am toate motivele să cred că ai o problemă hard, poate discul, poate altceva… A venit la mine cineva zilele trecute cu un MB alb din aceeași generație, și pe ăla mergea cât se poate de frumos.


(Balas) #66

Cu siguranță au făcut ei ceva intenționat să forțeze hardware-ul ca să strice laptopurile vechi.

Asta e teoria conspiratie si nu tine. Am instalat HS pe zeci de macbookuri mid 2010 si nu s-a stricat nimic.
Înlocuieste hardul cel putin temporar sa vezi daca mai face probleme.


(Cattus Thraex) #67

Nope… Dacă nu ai ceva bulit înăuntru, atunci fă o reinstalare curată cu ștergerea prealabilă a discului înainte de instalare. Aș face un test cu instalare pe un disc extern. Ce disc ai inside? Nu cumva un HDD vechi cât are vârsta MB-ul?